Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Aug 2004
    Posts
    61
    Member #
    7339
    hi,

    when i assign a getURL command to a button, i always get the following error:

    Code:
    **Error** Symbol=Symbol 2, layer=Layer 1, frame=1:Line 1: Statement must appear within on handler
    getURL(nieuws.html);
    
    Total ActionScript Errors: 1 	 Reported Errors: 1
    What am i doing wrong here?

    thanks!

  2.  

  3. #2
    Junior Member bala's Avatar
    Join Date
    Aug 2004
    Posts
    5
    Member #
    7048
    geturl

    hi,

    Its very simple one...

    your error:
    Statement must appear within on handler
    getURL(nieuws.html);



    When you give a action script to a button you must give with in on handler... it means

    on (release) {
    getURL("nieuws.html","_blank");
    }

    your code getURL("nieuws.html","_blank"); must give with in on (release) or on (press) or something like this

  4. #3
    Member
    Join Date
    Aug 2004
    Posts
    61
    Member #
    7339
    allright works, thanks!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:23 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com