Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member robbieM's Avatar
    Join Date
    Mar 2004
    Location
    Canada
    Posts
    23
    Member #
    5417
    I have a Flash video file on a web page. I want it to start playing when the page loads. So I guess it will be streaming for the server - or downloading as it's playing.

    How do I do this?

    here's the code:
    <object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="350" height="323">
    <param name="wmode" value="transparent">
    <param name="movie" value="video/CampfireForWeb2.swf">
    <param name="bgcolor" value="#000000">
    <param name="quality" value="high">
    <param name="menu" value="false">
    <embed src="video/CampfireForWeb2.swf" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" width="350" height="323" bgcolor="#000000" quality="high" wmode="transparent" menu="false"></embed>
    </object>

    Thanks

  2.  

  3. #2
    Senior Member Karloff's Avatar
    Join Date
    Oct 2005
    Posts
    744
    Member #
    11702
    Quote Originally Posted by robbieM
    I have a Flash video file on a web page. I want it to start playing when the page loads. So I guess it will be streaming for the server - or downloading as it's playing.

    How do I do this?

    here's the code:
    <object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash
    /swflash.cab#version=5,0,0,0" width="350" height="323">
    <param name="wmode" value="transparent">
    <param name="movie" value="video/CampfireForWeb2.swf">
    <param name="bgcolor" value="#000000">
    <param name="quality" value="high">
    <param name="menu" value="false">
    <embed src="video/CampfireForWeb2.swf" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave
    /download/index.cgi?P1_Prod_Version=ShockwaveFlash" width="350" height="323" bgcolor="#000000" quality="high" wmode="transparent" menu="false"></embed>
    </object>

    Thanks

    add this to yer code

    Code:
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width="350" height="323">	
        <param name="wmode" value="transparent">	
        <param name="movie" value="video/CampfireForWeb2.swf"&autoStart=false>	
        <param name="bgcolor" value="#000000">	
        <param name="quality" value="high">	
        <param name="menu" value="false">	
        <embed src="video/CampfireForWeb2.swf" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" width="350" height="323" bgcolor="#000000" quality="high" wmode="transparent" menu="false" autoStart=false></embed>
      </object>


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:42 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com