Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Apr 2007
    Location
    Norrköping, Sweden
    Posts
    12
    Member #
    15096
    Hi Everyone. I've been designing a full size background image in photshop to use in a flash doc. I've also designed buttons that fits with the background. The problem is that the images gets distorted when I publish the movie...I've been trying to save the images in a higher quality I've also been trying to put the jpg compression when in publish settings to the highest quality but it does not help.

    Any one has an answer to this?

    /OC
    Attached Images Attached Images

  2.  

  3. #2
    Senior Member raspberryh's Avatar
    Join Date
    Aug 2004
    Location
    Erie, PA
    Posts
    882
    Member #
    7208
    Liked
    1 times
    Is that the image BEFORE you bring it into flash, or is that a screenshot AFTER you bring it into flash?

    You can try this: go to your library, right-click on the item, select "properties", and change compression to "lossless".

    One thing that could be happening though, is if you're viewing the movie at something other than 100%.

    If these things don't help, can you post the flash file?

    Heather
    choosy developers choose gif!
    website | paintings | blog

  4. #3
    Junior Member
    Join Date
    Apr 2007
    Location
    Norrköping, Sweden
    Posts
    12
    Member #
    15096
    Hi Rasperryh thank you for answering!

    I tried Lossless it did not help and the file got far too big anyways. It looks good in flash it's when I preveiw the movie It gets distorted. I attatched a swf file you can see around the "buttons" and in the middle of the background image it's like lines as if the images ar misplaced but there not.

    Thanks

    /OC

  5. #4
    Senior Member raspberryh's Avatar
    Join Date
    Aug 2004
    Location
    Erie, PA
    Posts
    882
    Member #
    7208
    Liked
    1 times
    Try making sure that the image is placed at exact coordinates... If that doesn't work, then can you post the fla?
    choosy developers choose gif!
    website | paintings | blog


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:21 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com