Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Aug 2010
    Posts
    1
    Member #
    23359
    Need a little help! I have a flash movie as the header of my website that includes my site navigation. There are five tabs, 4 of which work fine. The first tab is supposed to point to my about page but it doesn't go anywhere when I click it. the code for each is the same and the link are changed to reflect the target. Not sure what's going on. Please Help. Code is below.



    onClipEvent (load) {

    num = 2;

    link = "focusareas.html";

    this.hitArea = this.area;

    }

    on (rollOver) {

    if (_root.link<>num) {

    this.gotoAndPlay("s1");

    }

    }

    on (releaseOutside, rollOut) {

    if (_root.link<>num) {

    this.gotoAndPlay("s2");

    }

    }

    on (release) {

    if (_root.link<>num) {

    _root["item"+_root.link].gotoAndPlay("s2");

    _root.link = num;

    getURL(link);

    }

    }

  2.  


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:24 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com