Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Feb 2012
    Posts
    3
    Member #
    30864
    Hi there, I'm at my wits end here. I've been battling a weird bug that makes a site I've designed (www.robertkatzsculptor.com) appear incorrectly in some browsers. To be clear, I realize that it may sound like something better suited for the Dreamweaver help forum, however, the problem is text disappearing from within Flash objects in the site. Sometimes the majority of the flash object displays and animates perfectly, while a few lines of text within the same object does not.

    Here are some examples of what it should look like:

    http://i14.photobucket.com/albums/a3...linger/ex3.jpg

    http://i14.photobucket.com/albums/a3...linger/ex4.jpg

    And here are some examples of what it looks like in some browsers:

    http://i14.photobucket.com/albums/a3...linger/ex1.jpg

    http://i14.photobucket.com/albums/a3...linger/ex2.jpg

    Notice that the "Enter" button has disappeared on the intro portal, and the navigation has disappeared on the home page.

    While on this computer, it works fine on Firefox, and bugged in Internet Explorer, the opposite is true from my home computer.

    Without getting into the weirdness of these problems suddenly popping up after working completely correctly across (virtually) all platforms for most of this site's existance (without changing this site at all, suddenly all these problems appeared), does anyone have any idea what the culprit for this stuff might be?

    Any advice, imput, or wild shot in the dark theories would be extremely helpful, and very, very, very appreciated! Thank you!

  2.  

  3. #2
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    What version flash player(s) plugins are you running...

    Since its flash that you are referencing... It has nothing to do the with browser... A browser only displays the swf file. It couldn't care less what is in the file... It just plays the file, like a video or any other standalone file.

    If that's the case, get whomever complied the flash objects backward compatible at least 2 versions of flash.

  4. #3
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    Btw... I have seen windows update create this same effect... Update installed... Flash acts funky... Reboot and apply the patch ... And flash works fine.

  5. #4
    Junior Member
    Join Date
    Feb 2012
    Posts
    3
    Member #
    30864
    Quote Originally Posted by Webzarus, post: 230643
    What version flash player(s) plugins are you running...

    Since its flash that you are referencing... It has nothing to do the with browser... A browser only displays the swf file. It couldn't care less what is in the file... It just plays the file, like a video or any other standalone file.

    If that's the case, get whomever complied the flash objects backward compatible at least 2 versions of flash.
    Hrmmm... On at least two of the computers I've tried it on, I have the most recent version of flash player installed. The swf files were created in CS5.5, I believe. I'll see if making it more backwards compatible will work, but I'm not positive that's the culprit (seeing as I'm running the most recent version of flash, downloaded and installed three days ago).

    As for the Windows update thing, god I hope not! That's virtually impossible to fix given the widespread problems people have been having with the site.

  6. #5
    Junior Member
    Join Date
    Feb 2012
    Posts
    3
    Member #
    30864
    By the way, thanks for the replies Webzarus!

  7. #6
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    Just wanted to mention, you may have updated the flash player in 1 browser, but that doesn't necessarily update all browsers. Firefox plugin I'd quirky if you update the flash player with IE... And forget about opera... It never sees any flash player updates..

    Check the flash player plugin itself... To make sure it's functioning properly.

    And you're welcome


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:23 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com