Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Member #
    21489
    This seems like simple problem to fix, but I am new to Illustrator and still finding my way around. I used the color palette once on some text (it was up in the RH corner of the screen), but haven't seen it/been able to use it since! I have obviously done something stupid, but the manual is no help and I have looked everywhere I can think of. Can anyone advise please?

  2.  

  3. #2
    Junior Member
    Join Date
    Apr 2010
    Location
    Queensland, Australia
    Posts
    25
    Member #
    21819
    Click on 'Window' on the top menu, under here, you will be able to turn on and off all palates. Just select the palate you want to show, if its showing, it will hide.

    Another option you can do is reset the workspace. Under 'Window' again, select Workspace and basic/default.

    Hope this helps!

  4. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Member #
    21489
    Hi Lein,and thanks for responding. I have been away, hence the late response. I have an early edition of illustrator, and when clicking on Window, simply have the following options: Attributes (ticked), Info,Magic wand,Tools (ticked) and Type. None of these seem to offer the choice you suggest - am I being especially stupid here?!

  5. #4
    Junior Member
    Join Date
    Apr 2010
    Location
    Queensland, Australia
    Posts
    25
    Member #
    21819
    There must be some sort of reset for your pallet locations.

    Have a look in 'preferences' under edit, maybe. Also, load up 'help' and have a look in there.

    What version of Illustrator are you using?

  6. #5
    Junior Member jorgiak's Avatar
    Join Date
    Apr 2010
    Posts
    21
    Member #
    21861
    sometimes illustrator hides the Colour pallette with the swatches palette or others such as Stroke, Styles, etc.

  7. #6
    Junior Member
    Join Date
    Jul 2010
    Posts
    3
    Member #
    22441
    Exit illustrator.

    What Lein says usually works for me:

    Quote Originally Posted by lein View Post
    Click on 'Window' on the top menu, under here, you will be able to turn on and off all palates. Just select the palate you want to show, if its showing, it will hide.

    Another option you can do is reset the workspace. Under 'Window' again, select Workspace and basic/default.

    Hope this helps!
    but when it doesn't, I try restarting Illustrator and worse case scenarios, I simple restart my computer.

    Hope I've helped;-)

    Check out my website, I designed it completely with Illustrator

    powwebdesign.com.au

    .... I can't do links yet though because I'm only new here.

    Cheers,

    Pow


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

ai colors disappeared
,
colors disappeared in illustrator
,

how to reset color swatches in illustrator

,
i lost my color palette tool in ai
,

illustrator default swatches gone

,

illustrator my registration swatch is gone

,
illustrator view color palette
,

ive lost my colour pallette illustrtor

,
lost swatches in illustrator
,
my color swatches are missing in illustrator
Click on a term to search for related topics.
All times are GMT -6. The time now is 05:00 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com