Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Dec 2002
    Location
    USA
    Posts
    6
    Member #
    402
    Please, what can I do, so these little buttons don't appear on top of this "gif" image, when my web site visitors move their mouse over it? I'm just so puzzled, because these little buttons don't appear on top of any other graphics on my site --- just this one. Thanks!
    Attached Images Attached Images

  2.  

  3. #2
    Guest
    I found these threads that look to be similar to yours. Do any of them help?



    If they don't a human will be along soon anyway to help you out more.

  4. #3
    Junior Member
    Join Date
    Dec 2002
    Location
    USA
    Posts
    6
    Member #
    402
    The HelperBot's suggested threads didn't help. Any "live" suggestions?

    BTW, I'm not using anything fancy in the html code, like mouse-over scripts or anything like that. Thanks again in advance.

  5. #4
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    It's a setting in IE; you can't override it in HTML to my knowledge other than splicing up the image. It only happens with large images.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  6. #5
    Junior Member
    Join Date
    Dec 2002
    Location
    USA
    Posts
    6
    Member #
    402
    Filburt, ahhh yes, that makes sense. This particular image is larger than any of the others on my site. Thanks for that insight.

  7. #6
    Junior Member
    Join Date
    Feb 2003
    Posts
    21
    Member #
    753
    You know you can disable that in Internet Explorer by right clicking on it when it appears.

  8. #7
    JR
    JR is offline
    Senior Member JR's Avatar
    Join Date
    Nov 2002
    Location
    UK
    Posts
    4,354
    Member #
    257
    Hey if you still need it put this in the head section of your page...

    Code:
    <META HTTP-EQUIV="imagetoolbar" CONTENT="no">
    JR

  9. #8
    Junior Member
    Join Date
    Dec 2002
    Location
    USA
    Posts
    6
    Member #
    402
    jravenscroft, hey, thanks for that meta tag. I solved the current problem, by making the image file smaller. But, I'll try that meta tag in the future. Thanks again!

    Namdesign, thanks! Now I know how to disable that on my own computer. Thanks!

  10. #9
    Senior Member zionlocke's Avatar
    Join Date
    Jan 2003
    Location
    .: l33t Basement :.
    Posts
    736
    Member #
    483
    Liked
    3 times
    ravenscroft: it works great man
    Cheers, zionlocke :chinese:
    Links: Zion Creation | Blog

  11. #10
    Junior Member
    Join Date
    Dec 2002
    Location
    USA
    Posts
    6
    Member #
    402
    By the way, just wondering if that meta tag only for IE? Or does it work for all the other browsers, too?


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:49 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com