Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3

Thread: help!help!help!

  1. #1
    Junior Member
    Join Date
    Oct 2002
    Location
    UK
    Posts
    1
    Member #
    214
    Hey guys,didn't mean to panic anybody, not much of an emergency really. I've just designed my first website. I spent hours perfecting the graphics in photoshop, and when i preview the site locally on my browser it looks great. After uploading, however, i viewed the site from the server and the graphics look crappy. it seems to be the jpegs that have suffered the most. its as if they have been compressed again.
    I am using a free site on tripod. could this have anything to do with it? Any help would be much appreciated.

    P.S. this is the first time i've ever posted on a forum. i know the chat section is probably not the best place for this question, but the others seemed a little bit low in traffic.

  2.  

  3. #2
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    What's your site's URL? I don't quite get what you're saying.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  4. #3
    itc
    itc is offline
    Junior Member
    Join Date
    Oct 2002
    Location
    Australia
    Posts
    5
    Member #
    245
    what's the URL???

    Warren
    www.itc-web.net


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:50 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com