Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Member Blelisa's Avatar
    Join Date
    Aug 2003
    Location
    Western New York
    Posts
    32
    Member #
    2670
    I made an animation in fireworks, it is the letter M made out of triangles where each triangle flashes independantly. I tested it in fireworks and it works perfect. However when I put in my html code on my page (it sits on top of a graphic) it does not animate. I have tried saving it as a .gif, .jpeg., and .png. Any thoughts as to why this is happening? Thanks

  2.  

  3. #2
    Senior Member waynarky's Avatar
    Join Date
    Jan 2004
    Location
    Johannesburg, south africa
    Posts
    323
    Member #
    4485
    jeez, im stumped. id probably have to look at the file! sorry. good luck

  4. #3
    WDF Staff smoseley's Avatar
    Join Date
    Mar 2003
    Location
    Boston, MA
    Posts
    9,729
    Member #
    819
    Liked
    205 times
    Try saving it for the web as an animated gif. There's probably a special output for that in fireworks somewhere. (in adobe, you have to use imageready to do it)


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:20 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com