Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Mar 2003
    Posts
    45
    Member #
    882
    Hi all,

    Im building my first flash site and i am trying to link a scene to a movie clip that has a button embedded in it. Ive tried the (on release goto and play scene #, frame #) script and that doesnt work and i looked all over for flash tutorials ont he web that would help me to no avial. This deosnt seam like anything that would be an impossiblility so if anyone could help it would be greatly appreciated!

    http://www.wideopenwest.com/~jricha40/i.swf

    The clips i am talking about are the sub menus that appear underneath the middle bar. So if you navigate to art, the movie clips in the middle (screenshots, concept, and textures are what i want to be navigatable to another scene or )

  2.  

  3. #2
    Senior Member gabe89's Avatar
    Join Date
    Oct 2003
    Posts
    137
    Member #
    3412
    Trying to navigate scenes has always been buggy, you should start loading external .swf's instead.

    In the meantime though, try labeling your frames instead of using their numbers.

    on (release) {
    gotoAndPlay("myScene", "myFrame");
    }


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:20 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com