Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    3
    Member #
    35577
    Hi,
    I just installed version 7.20 locally on Apache (Win8) and the installation appears to have worked. When I click on any link on the welcome page, the directory listing is displayed. This also happens if I click on log out. I've tried searching the forum but I've been unable to find what I'm looking for. Does anyone know what I need to do to fix this?
    Thanks
    Al

  2.  

  3. #2
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    so what's suppose to happen ? a few more details of what you're trying to do or what you're expecting to happen would be helpful

  4. #3
    Junior Member
    Join Date
    Mar 2013
    Posts
    3
    Member #
    35577
    I'm brand new to Drupal and based on what I've read I thought that a sub menu would be displayed ( ie - for Content a content menu, Configuration a config menu). When I logout I would assume that I would be logged out and not shown a directory listing. Thanks for responding
    Al

  5. #4
    Junior Member
    Join Date
    Mar 2013
    Posts
    3
    Member #
    35577
    Ok I found the problem. Hopefully this will help someone else because I was just about to give up on Drupal. The .htaccess in Drupal was not being used. To fix the problem:
    Edit the Apache httpd.conf file:
    #
    # AllowOverride controls what directives may be placed in .htaccess files.
    # It can be "All", "None", or any combination of the keywords:
    # Options FileInfo AuthConfig Limit
    #proweb - Set this option to All to allow the use of the Drupal .htaccess file
    # AllowOverride None
    AllowOverride All

    The default for AllowOverride is None. Set this to All

  6. #5
    Senior Member kralcx's Avatar
    Join Date
    Jan 2010
    Location
    3rd Planet from the Sun
    Posts
    140
    Member #
    20799
    Liked
    18 times
    Glad you figured it out.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:38 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com