Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    Nov 2012
    Posts
    111
    Member #
    33949
    Liked
    2 times

    Cant get wordpress up and running, even though phpmyadmin panel is running

    I have placed wordpress into htdocs in xzmpp, and changed htdocs name to dwebsite1.
    The phpadminpanel is working.
    But cant get wordpress loaded.

    Ive typed in the browser. http://localhost/dwebsite1
    "" typed in the browser. http://localhost/Documents/dwebsite1
    "" "" "" http://localhost/This PC/Documents/website1
    "" "" "" http://localhost/wordpress

    and others.

    Nothing wants to work.
    what am I doing wrong.

    If anybody can help me please

  2.  

  3. #2
    Member Cutler's Avatar
    Join Date
    Feb 2021
    Posts
    41
    Member #
    62526
    Liked
    7 times
    I'm not sure what is happening with your setup. But if you aren't trying to get into linux web server management, then I'd try out Local. It is the local dev environment for WordPress that I recommend to my friends when they want to try a go at WordPress.

    https://localwp.com/
    $1/year Portfolio Hosting with Promo Code: WEBDESIGNFORUMS

    Agency: Marshalled Makers
    Hosting: Marshalled Makers Hosting


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 01:28 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com