Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Senior Member toadeny's Avatar
    Join Date
    May 2003
    Location
    Wellington, New Zealand
    Posts
    188
    Member #
    1426
    I tried over and over again to get mysql going on my server machine.

    I finally got annoyed with it today and formatted the server, clean install, i installed apache, and php without and issues, infact i installed mysql as i have before and had it working with phpmyadmin.

    Since then i have restarted my server to move it, now mysql is throwing up the same error as it did before, obviously the format did not do anything.....

    the error is

    Code:
    ERROR: 2003 Can't Connect to MySQL server on 'localhost' (10061)
    This is really starting to p*iss me off... even more than earlier today.

    I dont want to have to try using iis and mysql on my machine, no. I brought a server to do it.

    I have searched the net and tried heaps of things related to this problem, if anyone has any idea as to fix this issue i would appreciate it.

  2.  

  3. #2
    Senior Member mossoi's Avatar
    Join Date
    Apr 2003
    Location
    Englandshire, United Kingdomsville y'all!
    Posts
    1,111
    Member #
    1206
    Liked
    1 times
    Is the service starting after the reboot? Sounds a silly question but if it's happening after a reboot it might be that.

  4. #3
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    That's a common error... google it. I know I had it at once point on a machine where I had installed mysql previously (and deleted it). It was easily resolveable.
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  5. #4
    Senior Member Gemini ISP's Avatar
    Join Date
    Oct 2003
    Posts
    243
    Member #
    3510
    sounds like mysql is not running at all
    Mas
    Gemini-isp.com

  6. #5
    Senior Member nsr81's Avatar
    Join Date
    Oct 2002
    Posts
    1,132
    Member #
    250
    Liked
    15 times
    Look for .err file in the same directory where databases are stored. It might have more detailed error description that might help you figure out what happened.
    There and Back Again :Ogre:

  7. #6
    Senior Member toadeny's Avatar
    Join Date
    May 2003
    Location
    Wellington, New Zealand
    Posts
    188
    Member #
    1426
    Right, after all that i added the mysql privs database and im all going, thanks very much for the help, i can try do some work now...


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:03 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com