Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 8 of 8
  1. #1
    Senior Member Shani's Avatar
    Join Date
    Nov 2004
    Posts
    1,140
    Member #
    8171
    I could be hallucinating, but I'm pretty sure I posted a question, about 24 hours ago, in the "Coding It" section, but it never appeared. Since I had gotten no response via email, I checked the forum and could not find it. Then I clicked my handle for information and then "all threads started by DCScene" and it was not there. However, when I went in just now to try again, Firefox offered me the auto-complete to the same title I had written in the post yesterday.

    Not saying it's not an error on my part, but it is the first time that has happened to me, and it's suspicious because my browser is smarter than me and it remembers the post.
    Shani

    I have an eye for detail like you'd never believe.

  2.  

  3. #2
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    When you posted the thread, did you see it as soon as you hit the submit button?
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  4. #3
    Senior Member Shani's Avatar
    Join Date
    Nov 2004
    Posts
    1,140
    Member #
    8171
    I am pretty sure I did. Again, I could be hallucinating, but when I left the post, I was pretty sure I saw it there, with my information on the bottom to "post to this thread."

    If this is an isolated case, it could very well be my fault. But since I thought I had successfully completed my post, I thought I should post here, in case it has happened to anyone else.
    Shani

    I have an eye for detail like you'd never believe.

  5. #4
    Senior Member igeek's Avatar
    Join Date
    Oct 2005
    Posts
    202
    Member #
    11644
    ya, ive hit the preview post instead of the submit reply and lost a post that way.
    Its happend to me a few times now and ive lost a few "quality posts" from it.. unless i also was hallucinating..
    which is possible after staring at a computer all day..maybe thats what happened..

    just a suggestion but...
    I think the buttons on the post should be switched around the preview post should be on the left the submit reply on the right..

    do you really even need the preview post button when you can edit a post?

  6. #5
    Senior Member igeek's Avatar
    Join Date
    Oct 2005
    Posts
    202
    Member #
    11644
    ok. I found why its confusing to me..
    when you start a new thread the preview post is on the left and submit reply is on the right..
    when you post a reply the buttons are reversed..

  7. #6
    Senior Member straight_up's Avatar
    Join Date
    Dec 2003
    Location
    Pennsylvania/Arizona
    Posts
    601
    Member #
    4309
    Quote Originally Posted by igeek
    ok. I found why its confusing to me..
    when you start a new thread the preview post is on the left and submit reply is on the right..
    when you post a reply the buttons are reversed..
    YES! That is confusing! I have accidentally clicked the wrong one before, but no harm done, just an unexpected save when I wanted to preview.

    Sounds like a vB bug, no, filburt?
    I am Alan Hogan (@alanhogan on Twitter). I like PHP, UI/UX design, and OS X.

  8. #7
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    The order of Submit/Preview is vB default. Some templates have it switched with Submit in bold.

    If you consolidate all the instances of what I would consider the incorrect order (Submit/Preview versus Preview/Submit), I'll fix each one.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  9. #8
    Senior Member igeek's Avatar
    Join Date
    Oct 2005
    Posts
    202
    Member #
    11644
    ok. filburt no porblem I would be glad to help..


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:43 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com