Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    May 2003
    Location
    UK
    Posts
    2,354
    Member #
    1326
    For some reason in my network connections I have a Local Area connection, however it is never connected.

    In it's properties I have unchecked its associations with all the items, such as Client for Microsoft Networks, File/Print sharing and so on.

    However when I try and delete this connection, I am told "The connection you selected cannot be deleted."

    Any ideas?

  2.  

  3. #2
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    < shrug >. Is it related to any specific network adapter?

  4. #3
    Senior Member
    Join Date
    May 2003
    Location
    UK
    Posts
    2,354
    Member #
    1326
    No.. when I first got my wireless router say a year and a half ago, I was new to it all, and created this network in error.

    It just annoys me as the "no connection" icon appears in the system tray and I hate clutter.

  5. #4
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    You should be able to independently get rid of the `no connection' icon in the notification area, though I'm not sure how exactly (can't remember the exact option I used).

  6. #5
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,656
    Member #
    1234
    Liked
    137 times
    Right click it, properties.

    Uncheck "Show icon in notification area when connected"

    take a screenshot of your network connection screen and post it here
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com

  7. #6
    Senior Member
    Join Date
    May 2003
    Location
    UK
    Posts
    2,354
    Member #
    1326
    Done, view here

    The third icon in the Lan/High Speed Internet one, I have unchecked the notification.

  8. #7
    Senior Member rosland's Avatar
    Join Date
    Jul 2003
    Location
    Norway
    Posts
    1,944
    Member #
    2096
    If I'm not completely misunderstanding what you're trying to achieve, you can't delete the "Local Area Connection".

    Simply, because it is actual hardware installed in your computer. It's not a software connection, or anything you've added.
    You can un-install it from device management, but that wouldn't do you any good, as it would pop right back up again the next time you boot your computer (as your computer detects 'undefined' hardware. You would only select that path if you wanted to install new drivers for the thing).

    What you can do though, is rightclick the connection in control panel (your screen shot) and select 'deactivate'.
    That's what I do, as I primarily work of WLAN's when I'm travelling, and don't want to see the irritating 'not connected symbol' in the sys tray.
    That way, Windows knows the hardware is there, only that you have chosen not to use it.

    Whenever you want to use it (i.e. you're in a place where hardwiring your computer to the network is the only option), you can just rightclick it again and select 'activate'.
    S. Rosland

  9. #8
    Senior Member
    Join Date
    May 2003
    Location
    UK
    Posts
    2,354
    Member #
    1326
    Hm.. I right clicked > Disabled'd the connection and it has gone.

    Thanks rosland.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:53 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com