Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Senior Member Karloff's Avatar
    Join Date
    Oct 2005
    Posts
    744
    Member #
    11702
    Can't seem to connect to my internet when I run the live ubuntu CD. Has anyone run into trouble with this before. It says my hardware isn't supported (presume it mean the wireless adapter i use.... ASUS wireless adapter btw).

    Works fine in my work laptop but not the home? could check my localhost but can't seem to connect to that either Do i need to type in a different address when running the live CD? instead of ht tp ://localhost?

    ta much

  2.  

  3. #2
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    The LiveCD doesn't run an HTTP server, so you can't hit localhost on it. You can try pinging localhost and then pinging a remote server; however, if it says your network card isn't supported, then you may be out of luck. What's the model number on it?

  4. #3
    Senior Member hyperair's Avatar
    Join Date
    May 2005
    Posts
    452
    Member #
    9892
    ndiswrapepr always works if you can't get the native drivers working. Mine's a D-Link card, with an Atheros chip, using acx drivers on the LiveCD and worked fine (just now with NetworkManager). Now I switched to ndiswrapper drivers and they're working flawlessly.
    Hyperair


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:25 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com