Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5

Thread: Need some help!

  1. #1
    Member cougar's Avatar
    Join Date
    Feb 2003
    Posts
    42
    Member #
    779
    I came home today and every web-site I go to has the letters in Italics. I don't like it like this... I don't know how it happened, any ideas on how to fix this??
    - [ gL+ ] -

  2.  

  3. #2
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    lol.. what browser/os you using?
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  4. #3
    Member cougar's Avatar
    Join Date
    Feb 2003
    Posts
    42
    Member #
    779
    Internet Explorer/Windows XP, it has been working for like a year then I just come back and its messed up.
    - [ gL+ ] -

  5. #4
    Senior Member nsr81's Avatar
    Join Date
    Oct 2002
    Posts
    1,132
    Member #
    250
    Liked
    15 times
    Try going to "Tools" > "Internet Options" > "Program" tab, and click "Reset Web settings" button. See if that helps you.
    There and Back Again :Ogre:

  6. #5
    Member cougar's Avatar
    Join Date
    Feb 2003
    Posts
    42
    Member #
    779
    Nope, that didn't help :S
    - [ gL+ ] -


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:58 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com