Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    First off... hooray for hand-me-down things
    Got myself a P4 1.5mhz laptop w/ wireless and a buncha jazz...

    Anyways this is my first experience w/ XP and I'm kind of liking it (Well, I LOVE cleartype... the rest is kind of cool) but I have a few questions:

    1) How can I get rid of the taskbar icon for unplugged cable (it's got wireless and ethernet so one's always "unplugged")

    2) How the @%#% do I ACTUALLY get rid of that language bar? It keeps coming back everytime I restart even when I right click>toolbars>disable language bar

    Thanks
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  2.  

  3. #2
    Senior Member nsr81's Avatar
    Join Date
    Oct 2002
    Posts
    1,132
    Member #
    250
    Liked
    15 times
    1. Start >> Control Panel >> "Network Connections"
    - right click on one connection, select properties and on the first tab, you should have "Show icon in notification area when connected". clear that and press OK.

    2. Start >> Control Panel >> "Regional and Language Options"
    - go to "Languages" tab, Click on "Details..." button in "Text services and input languages" box.
    - Click on "Language Bar..." button at the bottom of the new dialog. You'll see all the options.
    There and Back Again :Ogre:

  4. #3
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    nsr... thanks, but I want it to dissapear when disconnected... that only works when it's connected

    And I'll tell you if the language thing works
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  5. #4
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,656
    Member #
    1234
    Liked
    137 times
    Brak, I keep telling you, you paid too much for a 1.5 MHz laptop man!

    That checkbox when activated will show the online icon when you're on, and show the disconnected icon when not. If it's not checked, nothing appears. No inbetween man.
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com

  6. #5
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    Well then I'm stuck in limbo =/ It's been unchecked... I tried checking, applying, unchecking, applying and it keeps telling me its disconnected :/
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  7. #6
    Senior Member nsr81's Avatar
    Join Date
    Oct 2002
    Posts
    1,132
    Member #
    250
    Liked
    15 times
    My amendment to (I don't know which) one of the Murphy's Law:

    "When something doesn't work, R E B O O T ! ! !"
    There and Back Again :Ogre:

  8. #7
    Senior Member splufdaddy's Avatar
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    4,488
    Member #
    735
    In Network Connections, right click on the connection you aren't using and click Disable. Regardless of the check box, any connection that's "unplugged" will show as such in the tray, from what I understand.

  9. #8
    JR
    JR is offline
    Senior Member JR's Avatar
    Join Date
    Nov 2002
    Location
    UK
    Posts
    4,354
    Member #
    257
    Originally posted by Brak
    1) How can I get rid of the taskbar icon for unplugged cable (it's got wireless and ethernet so one's always "unplugged")
    It should hide itself after a while if you have that expand/collapse taskbar thing enabled.
    JR

  10. #9
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    Yeah... I don't have the inactive taskbar icons thing enabled... it bugs the crap outta me! Anyways thanks for the language bar thing, it seems to finally be gone

    Also I just spent an hour figuring out what the @%@#@ XP did with my internet connection (apparently it added it to some network bridge.. bah.

    XP looks nice, but after figuring out that I can't figure out how to enable simple file sharing on this machine, I've decided XP is not meant to actually be used.. but rather looked at.
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  11. #10
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,656
    Member #
    1234
    Liked
    137 times
    Make sure they're all on the same Workgroup. Then Rt click a file, pick Sharing... sounds like you already know the rest.
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:20 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com