Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Senior Member tibberous's Avatar
    Join Date
    Aug 2003
    Posts
    195
    Member #
    2535
    Well, thanks to Microsoft's lack of security, my computer has been attacked twice by ActiveX controls. The first installed a porn dialer, that didn't even wait for me to get offline before kicking me off my ISP and repeated trying to "dial home", wherever that was. The second was some retarded adware called the dot com bar.

    Just wondering if anyone has been having a problem with these attacks. Basically what seems to happen is that explorer asks if you want to run the ActiveX control, then it asks again. If you say no both times, it still installs the control.

    All I know is that I am saying 'no' to ActiveX. In all my history online I can only think of 2 ActiveX controls ever designed for something other malicious use. So, it is, and remain, disabled.

  2.  

  3. #2
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    I have had ActiveX turned off for months now, and I don't miss it in the slightest.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:52 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com