Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    You can't have two default browsers. Pick one or the other, and stick with it. I suggest Firebird if you're happy with it. If you want to open a local file in IE, right-click it and select Open With.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  2.  

  3. #12
    Senior Member dotcommakers's Avatar
    Join Date
    Oct 2003
    Posts
    527
    Member #
    3342
    Liked
    1 times
    parden me

    parden me but i dont want to have two default browser

    like i currently using firebird.. i am happy with it but some times as i am designing website i have to go to IE to so i have to use both is there any way to swith both as default browser i can do every time "open with" ?


    is there not any way that we can see them as default browser as i mentioned above in firebird it has option in tool >option > general "set as a default browser" option

    that way we can set firebird as default browser but how can i set IE as default ?

  4. #13
    Member nepharo's Avatar
    Join Date
    Jun 2003
    Posts
    73
    Member #
    1729
    This is how you change any extension to open with whatever program you want.
    1) double click on "My computer"( or choose run from the start menu and type explorer, then press enter)
    2) From the menu, click on Tools-> folder options
    3) Click on the "file types" tab.
    4) from the scroll down menu, select the extensions that you want to change, in this case .html
    5) Click "Change" and choose the program that you want associated with that file extension, in this case internet explore.
    6) repeat step 4 and 5 for the extension .htm
    7) click ok

    Done
    I cannot self terminate, you must lower me into the fire.

  5. #14
    Senior Member dotcommakers's Avatar
    Join Date
    Oct 2003
    Posts
    527
    Member #
    3342
    Liked
    1 times
    hummm

    i know that

    but do u think that every time i have to change this way association?

    is there not any other way?

  6. #15
    Senior Member rosland's Avatar
    Join Date
    Jul 2003
    Location
    Norway
    Posts
    1,944
    Member #
    2096
    Hi dotcommakers!

    Normally you should only have to set program associations once. However, Microsoft has a habit of making this difficult from time to time. Don't know why. If you open explorer (Press the windows button together with the letter "E", you should be able to rightclick any program extension (read file) and choose "open with----choose program". Then tic off the box saying "always open..." or something similar (personally using a norwegian version of windows).

    However, I've come to the somewhat dubious conclusion that this only works if Windows are in a good mood. I'm running a small intranet network in my house (6 computers, many children) and on some of the computers, this doesn't work. Same goes for programs I try to update on the very same computers.

    They give me a pop up screen sayin "register now". In the options that appear, you can among other options choose, "allready registered-don't remind me again". If I tick off that one, they STILL come up with the same annoying window the next time I start the computer. This problem persists on 3 of the computers. I think their messed up somehow by my hopefulls massinstalling and uninstalling a lot of software. They have however a lot of stuff they want to keep, so I haven't done a total reinstall of OS on them.

    However, the above should work if you wouldn't happen to be one of those "not so happy" clients of a somewhat messed up registry.

    EDIT:
    Can some of you Mod's alter the spelling error in the thread title? It for some reason makes me think of "flatulence". No offence dot...:classic:
    S. Rosland

  7. #16
    Senior Member dotcommakers's Avatar
    Join Date
    Oct 2003
    Posts
    527
    Member #
    3342
    Liked
    1 times
    got a solution

    Got a solution friends!!

    Firebird

    Tools > Options > General >

    CLICK ON "SET AS A DEFAULT BROWSER"

    "this way you can set firebird as a default browser"

    Internet Explorer

    Tools > Programms >

    AND CHECK ON "INTERNET EXPLORER SHOULD CHECK TO SEE......."

    and CLICK ON RESET WEB SETTINGS

    that's all

  8. #17
    Senior Member splufdaddy's Avatar
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    4,488
    Member #
    735
    If you just want to open a file with IE every once in a while, Filburt's solution on the first page is much easier: right click on the html file you want, and click "open with". If IE is not in that list, click "choose program", and choose IE from there.

  9. #18
    Senior Member Riat_Sila's Avatar
    Join Date
    Oct 2003
    Location
    Berkshire, UK
    Posts
    417
    Member #
    3485
    Or you could use preview in Dreamweaver...


Page 2 of 2 FirstFirst 1 2

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:15 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com