Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Jan 2006
    Posts
    4
    Member #
    12439
    Ok, I'm very new at this. I added my flash in dreamweaver, and saved it. I viewed the html file on my harddrive offline, and the flashplayed fine. I sent the html through ftp to my web host. Now when i view my site, there is a white box where my flash should be. Here is a link to my site

    mydadletsmedrink.fcpages.com

    sorry about the bad language on this site, it's a joke for me and my friends.

  2.  

  3. #2
    Senior Member planetgman's Avatar
    Join Date
    Jun 2005
    Posts
    569
    Member #
    10406
    Maybe you should take a look at your site and then realize the audience you are asking for help here.
    When you come here asking for help with a site that says "I don't know how to code that well, and that you don't give a f#@*".......you probably won't get much help.
    Crack open your Dreamweaver book or a Flash book.
    Who knows? Maybe you will start caring about what you put out and become a good designer.
    Good luck......
    GMan

  4. #3
    Junior Member
    Join Date
    Jan 2006
    Posts
    4
    Member #
    12439
    Um, I said this was for my friends, and I asked for help, I don't care about the audience but my friends.

  5. #4
    Junior Member
    Join Date
    Jan 2006
    Posts
    4
    Member #
    12439
    So can someone please help me out?

  6. #5
    Senior Member
    Join Date
    May 2003
    Location
    UK
    Posts
    2,354
    Member #
    1326
    Sorry if you have been waiting for an answer, I never noticed this thread.

    In your HTML source, your embedding a file name haakon.swf - however, I typed http://mydadletsmedrink.fcpages.com/haakon.swf into my browser and I got a file not found page.

    Try uploading the flash file into the same directory as that page and that should be you.

    Be sure to let us know if it's fixed.

  7. #6
    Junior Member
    Join Date
    Jan 2006
    Posts
    4
    Member #
    12439
    Quote Originally Posted by bfsog
    Sorry if you have been waiting for an answer, I never noticed this thread.

    In your HTML source, your embedding a file name haakon.swf - however, I typed http://mydadletsmedrink.fcpages.com/haakon.swf into my browser and I got a file not found page.

    Try uploading the flash file into the same directory as that page and that should be you.

    Be sure to let us know if it's fixed.
    He man, thanks for the help, I'm going to try this out and tell you how it goes.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:47 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com