Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member clockwise's Avatar
    Join Date
    Feb 2007
    Posts
    5
    Member #
    14881
    Some call me the space cowboy, some call me the gangster of love. Most call me J.
    I've been studying web design for sometime and have devoured many books (mostly O'Reilly) over the last few months and have gotten a very good grasp of web design, Xhtml, CSS, and a little Java Script.
    Fortunately a friend has given me a spot on his server to experiemnt with. I'm also doing a project for his site with his guidance.

    After uploading several pages onto the server using WS FTP, I tried to get the page to display online; no dice. When the page displays all the images are broken, to further discombobulate me and the address bar displays a local address (what's up with that?)

    What am I forgetting something? Has this ever happened to anyone else?
    This looks like a great forum with alot of great info hopefully someone can help.

    Thanks.

  2.  

  3. #2
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    Any chance you could give us a URI so we can have a look?

  4. #3
    Senior Member Steax's Avatar
    Join Date
    Dec 2006
    Location
    Bandung, Indonesia
    Posts
    1,207
    Member #
    14572
    What software are you using to make your pages? Most likely, all src attributes in images (and hrefs in links) point to local addresses, like C:/site/blah.jpg, instead of "img/blah.jpg".
    Note on code: If I give code, please note that it is simply sample code to demonstrate an effect. It is not meant to be used as-is; that is the programmer's job. I am not responsible to give you support or be held liable for anything that happens when using my code.

  5. #4
    Junior Member clockwise's Avatar
    Join Date
    Feb 2007
    Posts
    5
    Member #
    14881
    Thanks for the replys.

    The url displays in the address bar displays as if it were local: file:///C:/Documents%20and%20Settings/owner/sitename/page.html

    I used Dreamweaver 8 to create the pages. How do I fix the src's and tags? They look fine in code.

    Please help.

  6. #5
    Senior Member
    Join Date
    Apr 2005
    Location
    Hatfield, England
    Posts
    855
    Member #
    9790
    Have you got a web server? Are you sure WS_FTP is connecting to it?

    It sounds like you are just connecting to a local file

  7. #6
    Junior Member clockwise's Avatar
    Join Date
    Feb 2007
    Posts
    5
    Member #
    14881
    Ya I'm able to see the root and all the pages/folder on the server. WS makes that sound when I open a page on a server.

    How would I know if I were not on a server?


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:33 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com