Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    I have a problem with this site. It should NOT go to that page, and I can't find that page in the file manager, and I don't have a clue what the file name is. When you go to that site it should look like this.

    How do I find out the file name, where that page came from, and how do I keep something like this from happening again.
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  2.  

  3. #2
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    when you don't put a filename like you did there with http://www.sacred-connections.us/ you get to the "default" page which is usually index.html or .htm or .php (whatever the host has it setup) so ...http://www.sacred-connections.us/ and http://www.sacred-connections.us/index.html are the same thing.
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us

  4. #3
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    I have an index.html, which until today has been the default. If you click on the two links you should see 2 different pages... at least I do.

    The Christmas page came from nowhere (that site has never had a Christmas theme, it has always been green and purple). When people type in www.sacred-connections.us, they should get the green page, not the red and blue.
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  5. #4
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    What Christmas page?! When I click on the 2 link you gave in your original thread, I get the same thing. Do I need to click on something else?!

    Have you tried a hard-reload (ctrl+reload button of the browser) or clearing your cache?
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us

  6. #5
    Senior Member raspberryh's Avatar
    Join Date
    Aug 2004
    Location
    Erie, PA
    Posts
    882
    Member #
    7208
    Liked
    1 times
    I see the index.html page with both links...
    choosy developers choose gif!
    website | paintings | blog

  7. #6
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    That is odd, I'll take screenshots of what I see.
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  8. #7
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    Here are the screenshots.
    Attached Images Attached Images
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  9. #8
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    Since yall see the right thing, I guess I should clear my Temp Files, etc.

    Clearing everything worked (though, I still have no idea where that Christmas page came from). I came here for advice first, because there were other problems with the site that led me to believe that it may have been hacked/compromised, but I just got an email from the host saying that there was maintenence done, which accounts for the other problems.

    Thanks to you both, I will go to the corner now, and feel like a moron for a while.
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  10. #9
    Senior Member raspberryh's Avatar
    Join Date
    Aug 2004
    Location
    Erie, PA
    Posts
    882
    Member #
    7208
    Liked
    1 times
    Hey, don't feel like that! I'm glad you got it resolved.
    choosy developers choose gif!
    website | paintings | blog

  11. #10
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,672
    Member #
    1234
    Liked
    142 times
    odd, cause i was seeing the xmas one on both links... now i see the other one
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:28 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com