Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2007
    Posts
    7
    Member #
    15228
    Hello fellas!

    I would just like to know why on earth, Safari web browser isn't showing the <tr valign="middle"> as it should be. My objective is to position my web page layout to the very center of the screen but it only results to a horizontally centered one...not vertically middled.

    However, when I preview my work to Opera and/or IE, it works properly. Anyone who can help me out to fix this glitch? I would very much appreciate it. Thanks in advance. :nervous:

  2.  

  3. #2
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    You're new and you already went against forum rules. I suggest you have a look at them closely:

    From Forum rules
    4. Users must post their questions or comments in one thread in one forum, not multiple threads in one forum or multiple threads in multiple forums. That is, users must not make "double posts" by which they post in multiple forums with the exact same message.
    I answered here:
    http://www.webdesignforums.net/showthread.php?t=27327
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:12 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com