Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Member #
    19472
    The links in my navigation bar are not working correctly. I think there is a problem in the css file possibly. The menu items with subcatagories send you to the right place, but when you try to click on another item on the menu, the link you clicked previouslly adds itself to the link you click. It's hard for me to explain.
    My site http://nimbusphotography.vndv.com/home.html
    I decided to use free hosting on my first attempt at a website.
    If you need the css coding I can post that too.
    Thanks!

  2.  

  3. #2
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,715
    Member #
    5580
    Liked
    717 times
    Your links are absolute URL, which is fine, but you have this:

    http//nimbusphotography.vndv.com/piictures.html

    Should be:

    http://nimbusphotography.vndv.com/piictures.html

    Also, is this spelled right? piictures.html

    Check your spelling, syntax ... not sure how many other errors you have.


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Member #
    19472
    Quote Originally Posted by mlseim
    Your links are absolute URL, which is fine, but you have this:

    http//nimbusphotography.vndv.com/piictures.html

    Should be:

    http://nimbusphotography.vndv.com/piictures.html

    Also, is this spelled right? piictures.html

    Check your spelling, syntax ... not sure how many other errors you have.
    I'm trying out liquid designs. I can't believe I didn't see that I screwed that up. And yes, there were one too many i's in that. It's all fixed now. I still have some other problems with the basic design but I'll work on it. As in the minimum width isn't working for my 3 div boxes.

    Thanks for your help!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:06 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com