Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 8 of 8
  1. #1
    Senior Member
    Join Date
    Aug 2008
    Posts
    213
    Member #
    17128
    I have had two virtual tours on my site for about six months and have had no problem. Just recently the virtual tours are not working for me on my computers (I have four). I have had other people mention they are not working. I did have a few people that mentioned they are working. Can you check to see if they are working? If not, please give me possible causes. Thanks!

    http://www.waikoloavacationrentals.c...iving-room.mov
    http://www.waikoloavacationrentals.c...s/upstairs.mov
    Rob Dalton (Kolea Rentals)

  2.  

  3. #2
    Senior Member
    Join Date
    Jan 2010
    Location
    bangalore
    Posts
    189
    Member #
    20785
    For me its working.

  4. #3
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    not working for me (ubuntu 9.10 karmic / firefox 3.5.7)
    if you are managing realty you should create a youtube account and work the videos into your site. looks better and the technical issues are handled by them so you dont have to deal with stuff like this.

    while($get_it !== true){ continue; }

  5. #4
    Senior Member
    Join Date
    Aug 2008
    Posts
    213
    Member #
    17128
    I wonder why it is only working half the time. That does not make sense.
    I used youtube for one of my videos, but these would not work.
    Quote Originally Posted by Dorky
    not working for me (ubuntu 9.10 karmic / firefox 3.5.7)
    if you are managing realty you should create a youtube account and work the videos into your site. looks better and the technical issues are handled by them so you dont have to deal with stuff like this.
    Rob Dalton (Kolea Rentals)

  6. #5
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    have you tried using an mp4 format?

    while($get_it !== true){ continue; }

  7. #6
    Senior Member
    Join Date
    Aug 2008
    Posts
    213
    Member #
    17128
    No, I figured it must be something simple rather than having to change formats, etc since it was working not long ago on any computer.
    Rob Dalton (Kolea Rentals)

  8. #7
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    well i did a search and found a lot of people have this issue and it seems to be a problem with apples product not anything you are doing. mp4 is generic and updated by the operating system not requiring 3rd party updates to the player like quiktime.

    while($get_it !== true){ continue; }

  9. #8
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    if you had done something to cause it then it would work or not work, not intermittently.

    while($get_it !== true){ continue; }


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:39 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com