Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Member #
    21281
    Hello all! The pages on my web site are loading in a funny way, specially on internet explorer. I do not know how to explain what happens, it seems there are some "flashes". Can anybody help me, please. This is my first web site and I am kind of lost. the site is www.brazucasemflorenca.com Thank you!

  2.  

  3. #2
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,720
    Member #
    5580
    Liked
    718 times
    Are you talking about the buttons across the top menu?
    If those flash, it's because the mouseover images are not pre-loaded.
    I see Javascripting to preload them, but I think the list of those images (filenames)
    are missing in the script. You can find out where you got that script and check
    into that.

    On another note, don't use graphics for text, as you did in the footer.
    Make that REAL text. Better yet, if you were to use PHP, the year (2010)
    could be made automatic, so it changes to 2011 next January.

    I could not really see the "flashes" ... so maybe you can tell us what part it is.
    Also, are you using DSL/broadband? Maybe it's a connection speed issue?


  4. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Member #
    21281
    Hello! Thank you for trying to help me. No, I'm not tallking about the top menu. The "flashes" happen almost every time (but not always and on firefox it just happens when i am in a page, let's say "dicas" and then press the "home" button) I click one of the buttons on the top menu to go to the next page. The flashes are mainly on the header(big top photo with the name of the site on the side). Any idea of what the problem is? Thanks again

    Quote Originally Posted by mlseim
    Are you talking about the buttons across the top menu?
    If those flash, it's because the mouseover images are not pre-loaded.
    I see Javascripting to preload them, but I think the list of those images (filenames)
    are missing in the script. You can find out where you got that script and check
    into that.

    On another note, don't use graphics for text, as you did in the footer.
    Make that REAL text. Better yet, if you were to use PHP, the year (2010)
    could be made automatic, so it changes to 2011 next January.

    I could not really see the "flashes" ... so maybe you can tell us what part it is.
    Also, are you using DSL/broadband? Maybe it's a connection speed issue?

  5. #4
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Member #
    21281
    I'll check the things you told me to do. Thanks. Yes, I am using a broad band and I have already checked my site in different computers using different DSL connections and the problem is always there.

    Quote Originally Posted by mlseim
    Are you talking about the buttons across the top menu?
    If those flash, it's because the mouseover images are not pre-loaded.
    I see Javascripting to preload them, but I think the list of those images (filenames)
    are missing in the script. You can find out where you got that script and check
    into that.

    On another note, don't use graphics for text, as you did in the footer.
    Make that REAL text. Better yet, if you were to use PHP, the year (2010)
    could be made automatic, so it changes to 2011 next January.

    I could not really see the "flashes" ... so maybe you can tell us what part it is.
    Also, are you using DSL/broadband? Maybe it's a connection speed issue?


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:01 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com