Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Banned
    Join Date
    May 2011
    Location
    Fairfax, CA
    Posts
    2,036
    Member #
    28003
    Liked
    126 times
    It took me a while to integrate the header and footer of the forum with the main site - I think it turned out quite nicely. However, the top menu still has some issues.
    Additionally, there's an annoying square around the top part. How do I remove that?? Thanks!

  2.  

  3. #2
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,715
    Member #
    5580
    Liked
    717 times
    Maybe we should see the site?
    URL?


  4. #3
    Banned
    Join Date
    May 2011
    Location
    Fairfax, CA
    Posts
    2,036
    Member #
    28003
    Liked
    126 times
    I was in the middle of the second half of the post when the power went out last night. Sorry about that.
    Additionally, I've created a test account so you can test my other big problem: the full post editor does not work right, the smilies and stuff are all messed up, so if you could do a test post in the test thread in the off topic section...
    Test username is test
    test password is password
    anyway, the board URL is http://forum.phpos.org/

    Thank you very much...

  5. #4
    Banned
    Join Date
    May 2011
    Location
    Fairfax, CA
    Posts
    2,036
    Member #
    28003
    Liked
    126 times
    Please check this out. Thanks! I urgently need to fix these issues so our website is as awesome and good as our OS xD

  6. #5
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,715
    Member #
    5580
    Liked
    717 times
    In your style sheet file:
    http://phpos.org/theme/phpos/style.css

    Add this:

    img{border:none;}

    See if that gets rid of the white box around your image.

    ===============

    The edit part ... wow ... it's a nested mess of <table> elements.
    I can't troubleshoot that without being able to move the nested tags
    and visually test each change I make. It's a nested tag problem for sure.

    I'm guessing the </div> that encloses the editor box is in the wrong place.


  7. #6
    Banned
    Join Date
    May 2011
    Location
    Fairfax, CA
    Posts
    2,036
    Member #
    28003
    Liked
    126 times
    I know of that issue.
    No, I'm talking about the forum.phpos.org (the main site has no issues that I'm not aware of and know how to fix). I'm talking about the part on forum.phpos.org where the Login Register links are...

  8. #7
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,715
    Member #
    5580
    Liked
    717 times
    It all looks fine to me ... I don't see a problem with the login/register part.
    Can you do a screenshot and then use MS Paint to circle the offending area?


  9. #8
    Banned
    Join Date
    May 2011
    Location
    Fairfax, CA
    Posts
    2,036
    Member #
    28003
    Liked
    126 times
    I've circled:
    -The navigation problem I need help fixing: (the blue part is too far down)
    -The extra white box/area around the "welcome back, shovenose" box...
    problems.png

  10. #9
    Banned
    Join Date
    May 2011
    Location
    Fairfax, CA
    Posts
    2,036
    Member #
    28003
    Liked
    126 times
    Quote Originally Posted by mlseim, post: 225912

    The edit part ... wow ... it's a nested mess of <table> elements.
    I can't troubleshoot that without being able to move the nested tags
    and visually test each change I make. It's a nested tag problem for sure.

    I'm guessing the </div> that encloses the editor box is in the wrong place.
    Hey, I'm not the one who coded the MyBB Default Theme
    But yes IDK why they made it such a mess.
    However, if you've got Firebug and Web Developer Toolbar for Firefox, or just Google Chrome Browser, you can actually make (unsaved of course) edits on the fly

  11. #10
    Banned
    Join Date
    May 2011
    Location
    Fairfax, CA
    Posts
    2,036
    Member #
    28003
    Liked
    126 times
    I'm still needing help here please!


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:24 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com