Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    1
    Member #
    31096
    Works perfectly in firefox but looks like hell in IE.. I thought I was an okay designer until I stumbled upon cross browser optimizing. Anyway please have a look at my portfolio page/code in IE and tell me what I'm doing wrong.

    URL is: http://www.miliandesign.com/test.html

    I've been trying to work on it for hours but can't figure it out, help would be much appreciated. Don't know why the second slide drops below the first, then the next 4 slides don't show up. (Take a look at it in Firefox for reference)

    Also is there a code to fix the png problems in IE? My background images look very weird. Thanks so much (yes i know i'm a noob, fresh out of college)

    -Max

  2.  

  3. #2
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    Depending on the version of DW... you need to find and run the "browser conflicts" or "browser compatibility" tool...

    Also... in one of your css files.... it has all the image references as

    "file:///C|/Documents%20and%20Settings/Maximilian%20Denning"

    unless you're running this site on your desktop... you're gonna have issues.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 01:08 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com