Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 1 of 1
  1. #1
    Senior Member Fireproofgfx's Avatar
    Join Date
    Apr 2012
    Location
    Washington
    Posts
    839
    Member #
    31498
    Liked
    171 times
    I recently downloaded Prestashop 1.5.2.0 and have been setting up a shopping cart. I am having an issue with the Manufactures not showing the products. If you click on the Manufacturers Link it goes to its page but says "No products for this manufacturer." which I have "associated" products to the that particular manufacturer.

    I have 5 different manufacturers and they all have several Products that I have associated to each particular manufacturer.

    If I click on the Manufacturers Block Heading above the list of manufacturers it takes me to the complete page of manufacturers and shows that I do in fact have items associated to the manufacturers and an orange button says "view products" but when I click on it it takes me to the Manufacturers page and says "No products for this manufacturer."


    Thanks for any help you can provide! http://www.coffeeisus.com.au/shop/index.php

  2.  


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:01 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com