Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Jan 2014
    Posts
    392
    Member #
    38172
    Liked
    4 times

    whats wrong with these links

    Pratt's of Carlow ltd

    theres no gap break between each link, and the bottom one is being cut off
    Last edited by coleio; Mar 23rd, 2014 at 06:32 AM.

  2.  

  3. #2
    Senior Member Ronald Roe's Avatar
    Join Date
    Mar 2011
    Location
    Oklahoma City
    Posts
    3,139
    Member #
    27197
    Liked
    959 times
    It's because you moved all of the images down 50px within their anchors, and set overflow:hidden on the container.
    Ron Roe
    Web Developer
    "If every app were designed using the same design template, oh wait...Bootstrap."

  4. #3
    Senior Member
    Join Date
    Jan 2014
    Posts
    392
    Member #
    38172
    Liked
    4 times
    i dont see where i have it set to overflow hidden, i had like 6 hrs ago, anyway i removed the br and set margin instead worked a treat but the bottom image is still being cut off??

  5. #4
    Junior Member Stepukka's Avatar
    Join Date
    Mar 2014
    Location
    Brussels, Belgium
    Posts
    9
    Member #
    38767
    Liked
    1 times
    Could this be because of the tag </body> missing at the end of the page?

    If you add text after the last picture can you see that picture correctly?

  6. #5
    Senior Member
    Join Date
    Jan 2014
    Posts
    392
    Member #
    38172
    Liked
    4 times
    i added the body tag but it still chopping the bottom off for some reason :/

  7. #6
    Junior Member Stepukka's Avatar
    Join Date
    Mar 2014
    Location
    Brussels, Belgium
    Posts
    9
    Member #
    38767
    Liked
    1 times
    Strange...

    When I try following code the last picture is ok... But strange still... /

    <!doctype html>
    <head>

    <title> Pratt's of Carlow ltd </title>

    <link rel="stylesheet" href="../css/sales-list.css">


    </head>


    <body>

    <div class="wrapper">

    <div class="topbanner">
    <ul>
    <li class="fiat"><a href="#"> </a>
    <li class="fiatpro"><a href="http://coleio.com/poc/html/com-brochure.html"> </a>
    </ul>
    <h1> Pratts of Carlow ltd </h1>
    <p> At your service </p>
    </div>

    <div class="nav">
    <ul>
    <li class="home"> <a href="http://coleio.com/poc/html/poc.html"> Home </a> </li>
    <li class="forsale"> <a href="#"> For sale </a> </li>
    <li class="service"> <a href="#"> Service center </a> </li>
    <li class="parts"> <a href="#"> Parts </a> </li>
    <li class="awards"> <a href="#"> Awards </a> </li>
    <li class="contact"> <a href="#"> Contact </a> </li>
    </ul>
    </div>

    <div class="content">
    <a href="#"> <img src="http://coleio.com/poc/images/sale/sale1.jpg" /> </a>

    <a href="#"> <img src="http://coleio.com/poc/images/sale/sale2.jpg" /> </a>

    <a href="#"> <img src="http://coleio.com/poc/images/sale/sale3.jpg" /> </a>

    <a href="#"> <img src="http://coleio.com/poc/images/sale/sale4.jpg" /> </a>

    <a href="#"> <img src="http://coleio.com/poc/images/sale/sale5.jpg" /> </a>

    <a href="#"> <img src="http://coleio.com/poc/images/sale/sale6.jpg" /> </a>
    </div>
    TEST TEST TEST
    </div>
    </body>
    </html>

  8. #7
    Senior Member
    Join Date
    Jan 2014
    Posts
    392
    Member #
    38172
    Liked
    4 times
    i dunno, posted on stackoverflow a few hrs ago, still no answer :/


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:24 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com