Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By mlseim

Thread: child theme wont display, after Ive created a child theme. just says installed but m.

  1. #1
    Senior Member
    Join Date
    Nov 2012
    Posts
    107
    Member #
    33949
    Liked
    2 times

    child theme wont display, after Ive created a child theme. just says installed but m.

    Hi, child theme wont display, just says child theme installed, but missing.
    Is this correct in my style.css file:
    /* Theme Name: Twenty twenty one Child
    Theme URL: http://yourdomain.com
    Description: Twenty twenty one Child
    Theme Author: spencer
    Author URL: http://twentytwentyone.com
    Template: twentytwentyone
    Version: 1.0.0
    Text Domain: twentytwentyone-child
    */

    if anyone can advise me please.

  2.  

  3. #2
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,963
    Member #
    5580
    Liked
    756 times
    Iím thinking that when there is a child theme it loads files from that only if they exist. So copy style.css from regular theme to child theme and make a radical change, like body background. See if the site changes. There might be caching so youíll have to clear history (or caching) so you can see it.
    spencer likes this.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:45 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com