Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Jun 2004
    Posts
    6
    Member #
    6327
    I am setting up a new web site.

    On my home page I wan't to include a sign-up form for an email newsletter, along with several hyperlinks to other pages.

    I set up a table on the left side which includes a few links to other pages on my site, and some graphics. This portion of the page works just fine.

    I set up another table along the right side where I am placing the sign-up form, and some additional links.

    Here's the problem: None of the links or the form are active in the browser for the right table???

    The code is very simple, and is allright on the syntax check.

    I'm stumped!!

    Anyone have any clues what is going on.

    Language: HTML 4.0
    Compiler: ACE HTML 5.0

    HELP???

  2.  

  3. #2
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    do you have this online!?
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us

  4. #3
    Junior Member
    Join Date
    Jun 2004
    Posts
    6
    Member #
    6327
    No, it's not on a server yet.

  5. #4
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    code then?
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us

  6. #5
    Junior Member
    Join Date
    Jun 2004
    Posts
    6
    Member #
    6327
    Attaching a text file of the code.

    I hope this will do??

    Thanks!!!

  7. #6
    Junior Member brienp's Avatar
    Join Date
    Jun 2004
    Location
    Maryland
    Posts
    27
    Member #
    6299
    Not sure about your form but your links aren't wrapped around anything:

    <img src="img/DTRLogo.jpg" border="0" width="200" height="50" alt=""><a href="Quote_Special_1.html"></a>
    -Have we eaten on the insane root That takes the reason prisoner?-
    MacBeth, I:3

  8. #7
    Junior Member
    Join Date
    Jun 2004
    Posts
    6
    Member #
    6327
    Good catch!
    I changed the line, and wrapped the anchor around the image.

    Everything is still 'dead' on the right side of the page?

    What else could it be??

  9. #8
    Junior Member brienp's Avatar
    Join Date
    Jun 2004
    Location
    Maryland
    Posts
    27
    Member #
    6299
    Something screwy going on with the tables that follow the problem one around line 195 you open a cell with:

    <td width="885" valign="top">

    then the next table structure I see is a </tr> around line 211
    after this you have another table that is correct but then you end it with another </table> without any </td> or </tr>. I put in the missing tags and it fixed the links but of course it changed your table structur so you will probably have to reposition stuff. here is the whole problem part starting from around line 195


    <td width="885" valign="top">
    <p>&nbsp;</p>
    <h1>Isn't it about time?</h1><br>
    <p><i>Within this paragraph, we'll<br>&nbsp;invite the visitor to relax a bit,<br>
    and consider the very positibve<br>of considering a cruise for their<br>next singles, couple, or family
    <br>vacation.<br><br><br><img src="img/Idyllic_Beach_215.gif" border="0" width="220" height="63" alt=""></p>
    <br><p><i>We can then take a moment and<br>describe the aspects of a cruise<br>vacations, and why
    using<br>Direct Travel Resources would be<br>their very best option to insure the<br>most rewarding
    and satisfying<br>vacation.<br><br><img src="img/Idyllic_Beach_215.gif" border="0" width="220" height="63" alt=""></p>
    <p><i>Invite them to click a link!</i></p>
    <p>&nbsp;</p>
    <p>&nbsp;</p>
    <p>&nbsp;</p>
    <div align="center"><p align="center"><font face="Arial, Helvetica" size="1" color="#000000"> COPYRIGHT 2001 ALL RIGHTS RESERVED DIRECTTRAVELRESOURCES.COM<BR>&nbsp;&nbsp;&nbsp;&nb sp;All rates shown are subject to change and are based on availability.</font></p></div>
    <p align="center"><img src="img/clia_logo.gif" border="0" width="120" height="30" alt="">&nbsp;&nbsp;<img src="img/arta.gif" border="0" width="120" height="30" alt=""></p>
    <p align="center">&nbsp;</p>
    </i></i></tr>
    <table border="0" width="100%" cellspacing="0" cellpadding="0" background="img/bottomwave2.jpg">
    <tr>
    <td width="100%"><img border="0" src="img/waveleft2.jpg" width="145" height="36"></td>
    </tr>
    </table>

    </table></body>

    ooh and just in case you fixed just the one, it was actually all of those links that weren'wrapped around the images.
    -Have we eaten on the insane root That takes the reason prisoner?-
    MacBeth, I:3

  10. #9
    Junior Member
    Join Date
    Jun 2004
    Posts
    6
    Member #
    6327
    Thanks, I'll let you know what happens

  11. #10
    Junior Member
    Join Date
    Jun 2004
    Posts
    6
    Member #
    6327
    Just wnted to say :
    Thanks everyone for your help! I have found the problem code, and corrected it. Things are working great!!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:47 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com