Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2

Thread: popup menus

  1. #1
    Junior Member
    Join Date
    Jul 2004
    Posts
    5
    Member #
    6581
    Hello havent had a problem in a while until this.... I have a png button called Newly Delinquent so from dreamweaver i exported it into fireworks. I made it have a rollover image which works fine. But i wanted to add a popup menu also. So i design it in fireworks, and then export it. Well when i veiw my page it wont show up. It will show that the slice is there but nothing will be active. So when i export it again it will only show my slice without the rollover and pop up menu. So when i do all the steps again i get the same result. Anyone have a solution... As a side note the first time i created the rollover and pop up menu it worked and when i went to edit some of the links thats when this all happened. I tried starting from scratch again but thats not helping.

  2.  

  3. #2
    Member benbun's Avatar
    Join Date
    Mar 2004
    Posts
    51
    Member #
    5273
    I think it would help if you could post a link to the site in question. From your description it could be one of many things. If the site isnt available yet perhaps some snippets of the HTML would help.



    Quote Originally Posted by Kasbrick
    Hello havent had a problem in a while until this.... I have a png button called Newly Delinquent so from dreamweaver i exported it into fireworks. I made it have a rollover image which works fine. But i wanted to add a popup menu also. So i design it in fireworks, and then export it. Well when i veiw my page it wont show up. It will show that the slice is there but nothing will be active. So when i export it again it will only show my slice without the rollover and pop up menu. So when i do all the steps again i get the same result. Anyone have a solution... As a side note the first time i created the rollover and pop up menu it worked and when i went to edit some of the links thats when this all happened. I tried starting from scratch again but thats not helping.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:36 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com