Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member shiningpixel's Avatar
    Join Date
    Nov 2003
    Posts
    28
    Member #
    3777
    I'm using shtml - one common include for navigation at top of each (second level) page.

    I've just noticed that in my included table the empty cells I've set to 100% width to fill the right of the screen are cut off. This creates a stepped difference with the main content of each page if user scrolls right.

    This page is the worst offender:
    http://www.goldenlandarch.com/gods.shtml

    Any clues how to fix this?

  2.  

  3. #2
    Member
    Join Date
    Sep 2004
    Posts
    68
    Member #
    7417
    your header table is not connected to your content table. the header table is at 100%, your content is just pushing "past" 100% via the scrollbar.

    a number of fixes. i'd suggest making the tables into one with lots of wonderful nested tables. this will proabably take a while though. maybe you could fake it. put a div around the whole shebang and put a background image in to fake the continuation of the brows. on second thought this may take even more work. heh...

  4. #3
    Junior Member
    Join Date
    Oct 2004
    Posts
    10
    Member #
    7768
    Here's a real quick fix if you can live with it:

    Load up your page in an editor and get to line number 161. Find this snippet:
    src="images_index/spacer.gif" width="106" height="32"

    Change width="106" to something like width="75"

    On my 1024 x 768 resolution, that change prevents the photos from pushing past your header table. This will probably not fix it for users with smaller resolutions. The best way is to do what TimeBandit suggested.

  5. #4
    Junior Member shiningpixel's Avatar
    Join Date
    Nov 2003
    Posts
    28
    Member #
    3777
    thanks for your input, folks

    I fixed it by putting everything into one big ol' table.

    It didn't take long, timebandit, just adding table and row/cell tags top and bottom.

    peace on


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:29 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com