Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Oct 2004
    Posts
    2
    Member #
    7999
    Heylo! I just started my embarkment into the exciting world of web design not too long ago. I rather like my simple website as it is, but I have noticed one problem that is ticking me off! The titles on the tables, the font seems to be the default font in IE, New Times Roman is it? Anyways, it is suposed to set to Arial, just like the body of the tables. Shows up as Arial in Firefox.. not in IE... anyone want to share their knowlege with me here? www.seffthewolf.uni.cc

  2.  

  3. #2
    Senior Member jbagley's Avatar
    Join Date
    Sep 2004
    Location
    Cape Town
    Posts
    845
    Member #
    7422
    Try setting the font in the <body> tag, and not in the <h> tag.

  4. #3
    Junior Member
    Join Date
    Oct 2004
    Posts
    2
    Member #
    7999
    Awesome! It worked! Thanks alot man.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:58 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com