Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member fullmanator's Avatar
    Join Date
    Sep 2003
    Location
    Fort Lauderdale, FL
    Posts
    15
    Member #
    3091
    Page in question: http://www.fullmanator.com/journal

    It's using a dynamic include for the header and footer, so whatever changes I make to the header or footer, and of course, CSS, immediately reflects sitewide.

    There is a strange 1px shift to the left.

    The border of the site is a centered background, with the inner section 770 pixels wide, inside the two dark blue lines. I'm pretty sure everything inside it is indeed 770 pixels.

    The obvious bug is that the sidebar content should not be covering the 1px line of the bar to the left of it, that shows that it's overlapping.

    It's not the code inside the sidebar, because when I commented it out, the bug was still there.

    It appears as if this bug is IE (PC) specific, though Mozilla/Firefox showed the error a few versions back. I don't remember what it was that fixed it as this bug wasn't visually apparent in this manner until I already went too far. (oops) :cry:

    I'm quite lost on this, I've been staring at it for about a day now, after sleeping over it even.

    Perhaps fresh eyes will quickly find the problem. TIA for anyone's help! :squareeyed:

  2.  

  3. #2
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    This is due to an odd/even background image issue. Either make all your background images even, or odd. Should fix it!
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  4. #3
    Junior Member fullmanator's Avatar
    Join Date
    Sep 2003
    Location
    Fort Lauderdale, FL
    Posts
    15
    Member #
    3091
    I don't think so....

    When the background image was exactly 770 pixels and one color, it still didn't match up. The tables are exactly 770 pixels, or are supposed to be according to their table widths, and it doesn't match up...

    The strange thing, is half the site lines up, the other half doesn't. :\

    The background image is even, 800 pixels wide:

    Left: 15px
    Middle: 770px
    Right 15px

  5. #4
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,657
    Member #
    1234
    Liked
    138 times
    What about margins and the other spacers in a table? They may be messing with it.
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com

  6. #5
    Junior Member fullmanator's Avatar
    Join Date
    Sep 2003
    Location
    Fort Lauderdale, FL
    Posts
    15
    Member #
    3091
    Quote Originally Posted by Wired
    What about margins and the other spacers in a table? They may be messing with it.
    Not using any spacers (at all). Margins for the most part are set to 0, they shouldn't be affecting it like this at all.

  7. #6
    Junior Member fullmanator's Avatar
    Join Date
    Sep 2003
    Location
    Fort Lauderdale, FL
    Posts
    15
    Member #
    3091
    Closing this question as I have moved on to another layout.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:40 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com