Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jan 2005
    Posts
    2
    Member #
    8705
    Hello. I wrote a site using mainly CSS. The page sometimes (30% maybe) is all messed up until I hit the refresh button. Once refreshed the page is good for the life of the session. The URL is www.phpray.com.

    Does anyone have a clue as to why the css is all mangled sometimes? I've checked this in both IE and Mozilla and it happens on both.

    Thank you for any assistance.

  2.  

  3. #2
    Junior Member
    Join Date
    Oct 2004
    Posts
    9
    Member #
    7823
    Hello and welcome to WDF.

    I checked your site in Mozilla Firefox 1.0+ (Latest trunk build) and I saw no problems at all. I tried loading the site a few times (Closing the window and clicking on your link again) and every time, it loaded perfectly.

    What versions of IE and Mozilla are you using?

  4. #3
    Junior Member
    Join Date
    Jan 2005
    Posts
    2
    Member #
    8705
    I'm using the same version of mozilla. 1.0. For IE I'm using version 6.0.2800. At work I have a different version of IE that doesn't work as well. The page displays properly most of the time. Only occassionally it doesn't work. I'm wondering if it's a rendering problem that only happens the first time a page is displayed. I made a lot of changes to the site the other day which maybe why I saw the messed up CSS so often.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:30 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com