Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Feb 2005
    Posts
    1
    Member #
    8960
    Ok, I am designing a site for my college. I have the site coded for CSS and the header images that are required on every page I have in a SSI file. The problem I am having is with NS7.x and Mozilla. The page appears perfect in IE and NS4.7(Not by choice, only another requirement :cross-eyed: ). However when the page is viewed is NS7.x and Mozilla the tab images that are in a table are showing up below the table below it that contains the main content.

    The website can be view at http://www.personal.psu.edu/clk254

    To describe the way the page is setup is as follows:
    The header images at the top are part of a SSI file in its own table. The next part has the tab images for navigation in another table. The main content that is below the tabs is in another table.

    To explain why I had to put these in tables is because my supervisor has the requirement that the site must be compatiable with NS4.7 and since 4.7 is anti-css I had to use tables to make it cross-browser compatiable.

    If anyone could help in either a fix or any suggestions for a fix it would be greatly appreciated.

  2.  


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 02:24 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com