Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Oct 2002
    Posts
    52
    Member #
    224
    Please take a look at this site: http://www.gwws.net/vvhs/
    In IE 6 there is whitespace between the header image and the horizontal nav bar. It is XHTML 1.0 Trans. compliant and if you can figure out how to get rid of the whitespace there, I would be appriciative.
    If I can figure that out, I can work on the design more. It's kind of crowded IMO, and it looks horrible on any browser Mac OS 9 can run.

    BTW,
    If anyone has Netscape, Mozilla, Safari etc. please post screenshots or e-mail them to vvhsweb@gwws.net.
    -Andy Zmudosky

  2.  

  3. #2
    Junior Member iTrends's Avatar
    Join Date
    Mar 2003
    Posts
    11
    Member #
    883
    If I'm not mistaken, that whitespace is caused by the header image itself, i.e. the space is on the actual image, and not caused by your coding. Edit your image, and crop it off.

    Edit: It looks like you used FW to make it, if you are, a quick way to delete the white space would be, open the image, and click Modify > Canvas > Trim Canvas.

  4. #3
    Member
    Join Date
    Oct 2002
    Posts
    52
    Member #
    224
    I already checked that, it not in the image. You can tell in IE because the alt txt does not display while hovering over the whitespace. I thought that too originally, and I should have mentioned it. Yes it is FW, since I haven't ordered my PS upgrade and my version doesn't like XP.
    -Andy Zmudosky

  5. #4
    JR
    JR is offline
    Senior Member JR's Avatar
    Join Date
    Nov 2002
    Location
    UK
    Posts
    4,354
    Member #
    257
    yes it isnt the image -

    here is a netscape screenshot (1024x768)

    i will check your code in a min
    JR

  6. #5
    JR
    JR is offline
    Senior Member JR's Avatar
    Join Date
    Nov 2002
    Location
    UK
    Posts
    4,354
    Member #
    257
    argh sorry forgot to post the screenshot here it is...
    Attached Images Attached Images
    JR

  7. #6
    JR
    JR is offline
    Senior Member JR's Avatar
    Join Date
    Nov 2002
    Location
    UK
    Posts
    4,354
    Member #
    257
    here you go i just put the </td> tag on the same line - i attached the file :classic:

    edit: by the way ignore that previous post, i accidently deleted something in it and messed it up - this file is the one
    JR

  8. #7
    Member
    Join Date
    Oct 2002
    Posts
    52
    Member #
    224
    Thanks. Now if only browser could stop being picky about stuff like that. Now to fix the mess that design is.
    Suggestions welcome.
    -Andy Zmudosky


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:38 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com