Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Mar 2003
    Posts
    18
    Member #
    940
    this is my code...its not working correctly...my image mapping wont work when Im using the picture as the bg source, and when I use a reg color for the bg, and then use the img src, the frame wont correctly go over top of the img, can someone please help to make it work....

  2.  

  3. #2
    WDF Staff smoseley's Avatar
    Join Date
    Mar 2003
    Location
    Boston, MA
    Posts
    9,729
    Member #
    819
    Liked
    205 times
    Try this and see if it works:
    Code:
    <body>
    
    <div style="position:absolute;top:0;left:0">
    	<img src="finito.jpg" 
    		width="500" 
    		height="751" 
    		border="0" 
    		usemap="#finito_Map">
    </div>
    <div style="position:absolute;top:0;left:0">
    	<table width="500" height="750" border="0">
    		<tr>
    			<td align="center" valign="middle">
    				<iframe name="content"
    					align="left"
    					width="250"
    					height="250"
    					src="content.htm"
    					scrolling="yes"
    					frameborder="1000" 
    					bordercolor="blue">
    				</iframe>
    			</td>
    		</tr>
    	</table>
    </div>
    
    <map name="finito_Map">
    <!-- Your map areas here -->
    </map>
    
    </body>

  4. #3
    Junior Member
    Join Date
    Mar 2003
    Posts
    18
    Member #
    940
    I would love to say it worked, but it didnt man, it was a good try, does anyone else have any ideas? I really need to fix this bug and I cant seem to do it, hopefully somebody else can get it to work.
    I appreciate the help
    thanx

    if anyone else has any ideas, please try, I am willing to give anything a shot
    I'll check in a bit, hopefully somebody can help

    later all

  5. #4
    Junior Member
    Join Date
    Apr 2003
    Posts
    5
    Member #
    1066
    it won't work because the iframe is layered over the original layer containing the image map. now, if content.htm contained the image map, then it might work, however, you'll need to base target the original url to keep sanctity.

    let me know..........


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:39 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com