Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Member bil2k's Avatar
    Join Date
    Dec 2005
    Posts
    50
    Member #
    12214
    Can anyone figure out why the image map doesn't even show up in IE when the page renders on http://www.lastingfootprints.com/ where it says:

    "Pins <--------- SHOP FOR ----------> Lanyards"

    Any help appreciated. Thanks

    -Bill

  2.  

  3. #2
    Junior Member Aphonik's Avatar
    Join Date
    Jan 2006
    Location
    Kent, England
    Posts
    17
    Member #
    12350
    In this line of code:
    HTML Code:
    <img src="images/layout/subHead2.jpg" width="540" height="122" border="0" usemap="subHeadMap">
    You have not put a # infront of the map name. I believe this is the source of your problem. The code should, adding the #, look like this:
    HTML Code:
    <img src="images/layout/subHead2.jpg" width="540" height="122" border="0" usemap="#subHeadMap">
    Aphonik

  4. #3
    Member bil2k's Avatar
    Join Date
    Dec 2005
    Posts
    50
    Member #
    12214
    That did the trick. Thanks for the quick reply.

  5. #4
    Junior Member Aphonik's Avatar
    Join Date
    Jan 2006
    Location
    Kent, England
    Posts
    17
    Member #
    12350
    Your welcome, if you have any further problems don't hesitate to ask.

    Aphonik


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

image map ie6

Click on a term to search for related topics.
All times are GMT -6. The time now is 04:59 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com