Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Feb 2005
    Location
    Portland, Oregon
    Posts
    93
    Member #
    8959
    Hello there...!

    I have the body of this index looking nicely on firefox but it doesnt look quite right on IE6. The width of body runs on too long in IE6, as you can see extra white margin on the right. I cannot get rid of that, I tried fixing the width with IE hack.

    Any clue why this is happening and how I can resolve this?

    Thanks! -C


    The web's at:
    http://aaa.travelconnection.com/ahwv2_dev/?Theme=AAA

    CSS
    http://aaa.travelconnection.com/ahwv...tylesindex.css

  2.  

  3. #2
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    the link didn't work for me and I don't think it's my firewall!?
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us

  4. #3
    Member
    Join Date
    Feb 2005
    Location
    Portland, Oregon
    Posts
    93
    Member #
    8959
    i edited the URL, now it should work.



    Quote Originally Posted by karinne
    the link didn't work for me and I don't think it's my firewall!?

  5. #4
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    Hmm ... that didn't work either. I didn't get a message it just did load
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us

  6. #5
    Member
    Join Date
    Feb 2005
    Location
    Portland, Oregon
    Posts
    93
    Member #
    8959
    The URL wouldnt work, um, I will figure this out somehow, hopefully.

    Sorry to bother you, thanks!

  7. #6
    Senior Member Karloff's Avatar
    Join Date
    Oct 2005
    Posts
    744
    Member #
    11702
    link ain't working for me too?


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:30 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com