Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Jun 2006
    Posts
    9
    Member #
    13449
    I'm new to web design, you can say it started out as a hobby. Now, I created a website that has to embed a video in it. It works fine on my PC but when I asked my friend to check it out for me, it does not play the video on his system. Below is the code I used to embed the video:-
    Code:
    <OBJECT id='mediaPlayer' width="320" height="285" 
          classid='CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95' 
          codebase='http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701'
          standby='Loading Microsoft Windows Media Player components...' type='application/x-oleobject'>
          <param name='fileName' value="http://www.abodeforchildren.org/afc.avi">
          <param name='animationatStart' value='true'>
          <param name='transparentatStart' value='true'>
          <param name='autoStart' value="true">
          <param name='showControls' value="true">
          <param name='loop' value="false">
          <EMBED type='application/x-mplayer2'
            pluginspage='http://microsoft.com/windows/mediaplayer/en/download/'
            id='mediaPlayer' name='mediaPlayer' displaysize='4' autosize='-1' 
            bgcolor='darkblue' showcontrols="true" showtracker='-1' 
            showdisplay='0' showstatusbar='-1' videoborder3d='-1' width="320" height="285"
            src="http://www.abodeforchildren.org/afc.avi" autostart="true" designtimesp='5311' loop="true">
          </EMBED>
          </OBJECT>
          </td></tr>
          <!-- ...end embedded WindowsMedia file -->
        <!-- begin link to launch external media player... -->
            <tr><td align='center'>
            <a href="http://www.abodeforchildren.org/afc.avi" style='font-size: 85%;' target='_blank'>Launch in external player</a>
            <!-- ...end link to launch external media player... -->
            </td></tr>
          </table>
    Could anyone please tell me why it's not showing on the another PC. Please please kindly assist me.

  2.  

  3. #2
    Senior Member
    Join Date
    Apr 2006
    Posts
    146
    Member #
    13110
    Liked
    1 times
    well i would juss use this:
    Code:
    <EMBED type='application/x-mplayer2'
            pluginspage='http://microsoft.com/windows/mediaplayer/en/download/'
            id='mediaPlayer' name='mediaPlayer' displaysize='4' autosize='-1' 
            bgcolor='darkblue' showcontrols="true" showtracker='-1' 
            showdisplay='0' showstatusbar='-1' videoborder3d='-1' width="320" height="285"
            src="http://www.abodeforchildren.org/afc.avi" autostart="true" designtimesp='5311' loop="true">
          </EMBED>
    but it should show up anyway

  4. #3
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    It's really difficult to diagnose a problem on someone else's computer if you don't ask them a few questions like what OS they're running (version of Windows or whatever), what browser they're using (including the version), and what their specific problem was (which it looks like you have).

  5. #4
    Junior Member
    Join Date
    Jun 2006
    Posts
    9
    Member #
    13449
    Quote Originally Posted by Shadowfiend
    It's really difficult to diagnose a problem on someone else's computer if you don't ask them a few questions like what OS they're running (version of Windows or whatever), what browser they're using (including the version), and what their specific problem was (which it looks like you have).
    I do understand what you mean. Perhaps this would help you as well as myself. Please check out the website I'm building www.abodeforchildren.org and click on video. I am using Win XP with IE. My friend is using the same too. This morning I tried viewing it on a Firefox but to no avail. So I hope when you check it out, you may deduce the problem cos now I'm still a novice at this.

  6. #5
    Senior Member jameskeeler's Avatar
    Join Date
    Feb 2006
    Location
    Chattanooga, TN
    Posts
    181
    Member #
    12621
    <off topic>
    Dude, that picture of the van on your page is 965239 bytes! Shrink that thing down!
    </off topic>

    The embedded video caused FF to crash on my PC.

  7. #6
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    Mine crashes, as well.

  8. #7
    Junior Member
    Join Date
    Jun 2006
    Posts
    9
    Member #
    13449
    Quote Originally Posted by jameskeeler
    <off topic>
    Dude, that picture of the van on your page is 965239 bytes! Shrink that thing down!
    </off topic>

    The embedded video caused FF to crash on my PC.
    Oh my God, a thousand apology I send to you. I'm working on it. I'm a novice so please bear with me.

  9. #8
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    I didn't try to play it, but I did see the player.

    <offtopic>
    I would also set your backgroud color to white. When you allow someone else's PC pick the color, (it could be neon purple for all you know) your site could end up looking terrible; however, if you set your color, it will look a lot better.
    </offtopic>
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  10. #9
    Senior Member minute44's Avatar
    Join Date
    Mar 2006
    Location
    Nottingham, UK
    Posts
    264
    Member #
    12849
    Quote Originally Posted by jameskeeler
    <off topic>
    Dude, that picture of the van on your page is 965239 bytes! Shrink that thing down!
    </off topic>
    Allready told him about this I think it may have been on another forum though. I couldn't believe it when i saw a picture about 200x150 that was nearly a meg!

    That's like transporting plastic bottles but filling them with water before putting them on the truck! lol
    No ma'am, we in IT don't have a sense of humor we're aware of.

  11. #10
    Senior Member
    Join Date
    Apr 2006
    Posts
    146
    Member #
    13110
    Liked
    1 times
    Quote Originally Posted by Shadowfiend
    Mine crashes, as well.
    same here :ermm:


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:07 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com