Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Jun 2006
    Posts
    3
    Member #
    13441
    Hey, this might be in the wrong section, but here goes...

    i have made a website for a client, not uses a combination of external style sheets, and internal styles to display the content all pretty-like.

    anyway, for some reason, on ONE of my clients laptops none of the styles are displayed. No colors, just black and white text.

    it's weird because it works perfectly fine on everybody elses computer.


    any ideas what this might be?

  2.  

  3. #2
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    What browser is it?

  4. #3
    Junior Member
    Join Date
    Jun 2006
    Posts
    3
    Member #
    13441
    we've tried IE5, IE 6. i have a feeling its something to do with the internet connection, not the browser.

    really bizzare

  5. #4
    ljm
    ljm is offline
    Senior Member ljm's Avatar
    Join Date
    Aug 2006
    Location
    Manchester, England
    Posts
    284
    Member #
    13684
    Liked
    1 times
    There could be settings on the browser that are disabling the site's stylesheet and enabling the browser's own.

  6. #5
    Junior Member
    Join Date
    Sep 2006
    Posts
    11
    Member #
    13908
    Try having him delete his cookies...

  7. #6
    Junior Member
    Join Date
    Jun 2006
    Posts
    3
    Member #
    13441
    cookies have been deleted.

    IE has been re-installed, even tried v7 BETA. still no luck

  8. #7
    Junior Member
    Join Date
    Sep 2006
    Posts
    11
    Member #
    13908
    Virus/Spyware scans? I've never heard of viruses or spyware that do this sort of thing, but anything is possible...Have you tried him out on a different network, like your own, or just a random wireless network somewhere? It could be network restrictions...

  9. #8
    Senior Member Shani's Avatar
    Join Date
    Nov 2004
    Posts
    1,140
    Member #
    8171
    Does this person have colors on anything? (Could it be display settings?)
    Shani

    I have an eye for detail like you'd never believe.

  10. #9
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Quote Originally Posted by ljm
    There could be settings on the browser that are disabling the site's stylesheet and enabling the browser's own.
    That's almost certainly it...that, or CSS is entirely disabled (stupidly possible in IE).
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:00 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com