Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 1 of 1
  1. #1
    Junior Member c_martini's Avatar
    Join Date
    Sep 2006
    Location
    London, UK
    Posts
    8
    Member #
    13912
    I am having a problem with a previous ecommerce site my colleagues and I have developed awhile back.

    For users of IE5 and IE5.5, when the site goes secure (https), pages will not load. I have tracked the problem down to something with the way stylesheets are loaded. I am not sure how this could affect the loading of the pages in https as opposed to http. Whenever I remove the stylesheet links, the pages load fine in https.

    There is absolutely no problem on any other browser except IE5.x. Both IE6 and 7 work fine in both http and https, as well as all other browsers (Firefox, Opera, Safari, Konquerer for both PC and Mac)

    I cannot figure out what in the method of calling style sheets could be tripping up IE5. I use the standdard method:
    Code:
    <link href="/shared/css/user_id/default.css" title="Standard" rel="stylesheet" type="text/css" />
    I am unable to find any information about this bug anywhere. If anyone has experience with this or could give helpful advice, I would much appreciate it.

    :classic:

  2.  


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:50 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com