Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Senior Member lopezvic's Avatar
    Join Date
    Jun 2004
    Location
    Miami, FL
    Posts
    100
    Member #
    6436
    It looks OK in firefox

    www.valconsulting.com

    but what is up with it in IE?

    ...please help

  2.  

  3. #2
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,693
    Member #
    5580
    Liked
    717 times
    I'm using Windows 98, IE6.0 and it looks just fine.
    Where exactly is the problem?


  4. #3
    Senior Member glyakk's Avatar
    Join Date
    Nov 2003
    Location
    USA
    Posts
    1,263
    Member #
    3828
    Liked
    6 times
    I see no apparent difference between IE and firefox or Opera for that matter.


  5. #4
    Senior Member lopezvic's Avatar
    Join Date
    Jun 2004
    Location
    Miami, FL
    Posts
    100
    Member #
    6436
    I fixed it already, thanks. It was an ad that was in a div which was too small for it.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:58 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com