Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Senior Member jameskeeler's Avatar
    Join Date
    Feb 2006
    Location
    Chattanooga, TN
    Posts
    181
    Member #
    12621
    I know this is a tired topic on this forum, but I have a site that uses perfectly valid code and IE doesn't render it properly.

    The site: http://the_keelers.home.comcast.net

    The site is written in valid XHTML 1.1 and valid CSS 2.1. IE6 has some crazy little quarks in the rendering, e.g. the nav tabs flash on mouseover, the heading background sometimes disappears, and sometimes the header background is reduced by 5px when you mouseover a nav tab.

    IE7, the standards compliant browser from Macroshaft, has too many problems to list here. It can't even display simple margins correctly...

    Am I making any obvious mistakes or missing any simple tricks that could solve this?

  2.  

  3. #2
    Senior Member Karloff's Avatar
    Join Date
    Oct 2005
    Posts
    744
    Member #
    11702
    found a few links which may help with the flicker
    http://www.fivesevensix.com/studies/ie6flicker/
    http://evil.che.lu/2006/9/25/no-more...ground-flicker

    i can only see it in IE6 at the mo but i'll have a better look tonight. couldn't see the probs with header bg and mouseover thang.

    hope those links can provide some answers

  4. #3
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    OFF TOPIC: James, I didn't know you went to Dalton State... so did I.
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  5. #4
    Senior Member jameskeeler's Avatar
    Join Date
    Feb 2006
    Location
    Chattanooga, TN
    Posts
    181
    Member #
    12621
    Quote Originally Posted by Karloff
    i can only see it in IE6 at the mo but i'll have a better look tonight. couldn't see the probs with header bg and mouseover thang.
    Thanks. Hopefully that helps the tabs.

    To see the header problem, go to the Experience page using IE and scroll to the bottom of the page and back up again. The header acts differently each time. Hovering over a nav tab fixes the header, but scrolling down breaks it again.

    Chris, Dalton State certainly isn't a big school... Just goes to show what a small world it is.

  6. #5
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    No, it isn't. I enjoyed my time there, got a degree in Political Science, though you had your degree there before I had graduated High School.
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  7. #6
    Senior Member jameskeeler's Avatar
    Join Date
    Feb 2006
    Location
    Chattanooga, TN
    Posts
    181
    Member #
    12621
    I'm still fighting this header problem. Any ideas? I read a few articles about "having layout" but that did nothing but confuse me, as there didn't seem to be a valid solution.

  8. #7
    Senior Member solidgold's Avatar
    Join Date
    Jun 2006
    Posts
    766
    Member #
    13373
    how come the main section of the page jumps around on the screen?!

  9. #8
    Senior Member jameskeeler's Avatar
    Join Date
    Feb 2006
    Location
    Chattanooga, TN
    Posts
    181
    Member #
    12621
    Quote Originally Posted by solidgold
    how come the main section of the page jumps around on the screen?!
    I've not seen this behavior. Can you elaborate?

  10. #9
    Senior Member Karloff's Avatar
    Join Date
    Oct 2005
    Posts
    744
    Member #
    11702
    thought i'd check back onto this thread to let you know, i've messed about with your code and can't find a fix for the header thang.

    interesting problem. will keep you posted if i can find anything

  11. #10
    Senior Member solidgold's Avatar
    Join Date
    Jun 2006
    Posts
    766
    Member #
    13373
    I've not seen this behavior. Can you elaborate?
    the main content is in different places as you move from one page to another


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:16 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com