Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Oct 2002
    Location
    USA
    Posts
    94
    Member #
    237
    Hello everyone.

    I've just created new menus for this site. However, in Internet Explorer, the background of the submenus is transparent, revealing the body text behind it.

    This does not happen in Firefox, and I would like to stop it in IE.. but I'm not sure whats causing it?

    Thanks

    -also, one other thing to add here - it seems the CSS wildcard selector for this site only works if I include it on the actual document. If I put it in the external style sheet, changes are present in Firefox and IE.

    * {
    margin: 0;
    padding: 0;
    }

    Thanks again!

  2.  

  3. #2
    Senior Member raspberryh's Avatar
    Join Date
    Aug 2004
    Location
    Erie, PA
    Posts
    882
    Member #
    7208
    Liked
    1 times
    404 page not found... ?
    choosy developers choose gif!
    website | paintings | blog

  4. #3
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    Getting the same here.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:17 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com