Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 10 of 10
  1. #1
    Senior Member tokkilee's Avatar
    Join Date
    Nov 2006
    Location
    Clarksville, TN
    Posts
    120
    Member #
    14322
    For some reason my style sheet stopped working in Safari! It works on the Safari lastest version on my imac and iphone, but at school, the Safaris running older versions (i think) don't apply the css for some reason, however firefoxes on all the computers work just fine. I put a screenshot up just for clarification problems, I need to fix this quickly because most of my clients use safari. I've checked all the links and coding and can't figure it out. Thanks for any help.
    Attached Images Attached Images
    amber weinberg
    freelance developer
    www.amberweinberg.com
    amber@amberweinberg.com

  2.  

  3. #2
    Senior Member beachkitty85's Avatar
    Join Date
    Feb 2007
    Location
    Apex, NC
    Posts
    131
    Member #
    14894
    The code looks good, so this is strange. Maybe it's the doctype? Try a few different ones just for testing purposes and see what happens.

    Some doctype info from A List Apart
    Christina Van Dyke

    CRV Designs
    Apex, NC
    www.crv-designs.com

  4. #3
    Senior Member seanmiller's Avatar
    Join Date
    Sep 2003
    Location
    Glastonbury, UK
    Posts
    868
    Member #
    3263
    Liked
    1 times
    The only thing I can think is that this orphaned */ is confusing it...

    Code:
    body {
    	background: #fff url('http://www.lostspots.com/images/bkg33.jpg') no-repeat fixed 50% 2px; */
    }
    Everything else looks fine...

    Sean

  5. #4
    Senior Member tokkilee's Avatar
    Join Date
    Nov 2006
    Location
    Clarksville, TN
    Posts
    120
    Member #
    14322
    Ah you guys are the best..it was the orphan.

    Also, if you guys are not too busy could someone take a screenshot of IE for me....I need to know if I should just go ahead and delete the IE css or if I need to fix it.

    Thanks!
    amber weinberg
    freelance developer
    www.amberweinberg.com
    amber@amberweinberg.com

  6. #5
    Senior Member beachkitty85's Avatar
    Join Date
    Feb 2007
    Location
    Apex, NC
    Posts
    131
    Member #
    14894
    Here's IE 6 and 7, respectively.
    Attached Images Attached Images
    Christina Van Dyke

    CRV Designs
    Apex, NC
    www.crv-designs.com

  7. #6
    Senior Member tokkilee's Avatar
    Join Date
    Nov 2006
    Location
    Clarksville, TN
    Posts
    120
    Member #
    14322
    Thanks! I deleted the IE sheet...does the site look any different now? I'm hoping its lined up correctly.
    amber weinberg
    freelance developer
    www.amberweinberg.com
    amber@amberweinberg.com

  8. #7
    Senior Member beachkitty85's Avatar
    Join Date
    Feb 2007
    Location
    Apex, NC
    Posts
    131
    Member #
    14894
    IE 7 looks the same as before and IE 6 looks good now. IE 6 looks virtually the same as IE 7 now, when before it had some inconsistencies.
    Christina Van Dyke

    CRV Designs
    Apex, NC
    www.crv-designs.com

  9. #8
    Senior Member tokkilee's Avatar
    Join Date
    Nov 2006
    Location
    Clarksville, TN
    Posts
    120
    Member #
    14322
    yeah but its still off. oh well can't get it perfect in CSS apparantely
    amber weinberg
    freelance developer
    www.amberweinberg.com
    amber@amberweinberg.com

  10. #9
    Member beans's Avatar
    Join Date
    Jul 2005
    Location
    Melbourne, Australia
    Posts
    66
    Member #
    10559
    This is probably really petty, but i think you should make your sections (logos, identity systems) in the "identity" gallery into sets, so that you can open the first one, then just click next, rather than having to click close then click on the next one. Know what I mean?


    Sorry to intrude :P
    - gah!

  11. #10
    Senior Member tokkilee's Avatar
    Join Date
    Nov 2006
    Location
    Clarksville, TN
    Posts
    120
    Member #
    14322
    Thanks, I'll probably add that soon..I actually havent worked much on the site because I've had way too much client work and school work recently...I barely have enough time to add the new work ><;
    amber weinberg
    freelance developer
    www.amberweinberg.com
    amber@amberweinberg.com


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

styles not showing up safari

Click on a term to search for related topics.
All times are GMT -6. The time now is 12:43 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com